Back to overview
Downtime
GitHub is experiencing downtimes
Aug 15 at 01:17am CEST
Affected services
Sales and Management API
Resolved
Aug 15 at 01:57am CEST
Github is up and running.
Affected services
Sales and Management API
Created
Aug 15 at 01:17am CEST
A third-party, github, is currently experiencing elevated 500-code issues.
Affected services
Sales and Management API